Plugin Disabling Block Gravity and Broken Inverters

Discussion in 'Bukkit Help' started by tacozmeister, Aug 4, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    EDIT: SOLVED PROBLEM! You needn't read this.

    So, apparently one of my plugins is disabling block gravity and I'm not sure which one or why. This means that sand and gravel will not fall, even when I place them myself.
    The only answer I could have would be either Essentials or WorldGuard.
    I checked WorldGuard, and it has the no-physics-gravel and no-physics-sand set to false, which are the only settings related. Essentials has no setting that has anything to do with sand or gravel.

    Oh, redstone inverters (not gates) seem to work REALLY weirdly now. As in, it takes about 5 seconds to send the signal AND sometiems the signal is never sent. Something odd is also happening with redstone. Disabled Falsebook, no idea what that is.

    Does anyone know which of the following plugins could be screwwing everything up?
    - Worldguard
    - Mobdrops
    - LongSummerDays
    - FlamingArrows
    - Bookworm
    - Essentials (+chat)
    - Permissions 3.x
    - WorldEdit
    - BukkitContrib
    - Multiverse
    - BedRestore
    - VanishNoPickup
    - Armageddon + BaseBukkitPlugin
    - iConomy
    - mcMMO
    - iConomyChestShop
    - Lockette
    - PersonalChest
    - JackBeNimble
    - Movecraft
    - Towny

    EDIT: I use Bukkit's recommended build 1,000

    EDIT 2: SOLVED: Problem with LongSummerDays!
Thread Status:
Not open for further replies.

Share This Page