Players cant connect to my Bukkit Server!

Discussion in 'Bukkit Help' started by rogvid700, Jul 10, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    rogvid700

    Ok so I finally installed and got a Bukkit server running..YAY....but, after giving other players my external IP for the server...they cannot connect with it. I am running on a 64-bit windows 7 computer with java 6, update 26. My server's port forwarding is done through my verizon modem where I have set these settings..

    Minecraft:
    TCP Any--> 25565
    UDP Any--> 25565

    My server IP address is 192.168.1.2:25565
    Then the external IP address is 173.74.166.180:25565

    I use the following Plug-Ins...

    World Edit
    World Guard
    GroupManager
    FakePermissions
    Anti-Grief

    If necessary to know...I check to see if my server is open using PFPortChecker.....at portchecker.com

    And my server properties...

    #Minecraft server properties
    #Wed Jul 06 18:47:51 CDT 2011
    level-name=RogsMultiplayer
    allow-nether=true
    view-distance=10
    spawn-monsters=false
    online-mode=true
    spawn-animals=false
    max-players=20
    server-ip=
    pvp=false
    level-seed=
    server-port=25565
    allow-flight=true
    white-list=false

    Any more information that you might need to know PLEASE ask me...I would love to know the answer to this problem...THANKS!

    Ok so my server is running on a wireless connection.

    [​IMG]

    Ok so the image above is a picture of my server running, with my server properties as server-ip= (blank) and my portchecker receiving the error message that it could not test the port because some other application was blocking it. When others try to connect...it just says "Connecting to the server" then it times out.



    [​IMG]

    The picture above is my server running, with my server properties as server-ip=localhost......It now says that my port is open and other players CAN connect to my server....but, when they try to... it just says "logging in" and then times out.

    [​IMG]

    The picture above is of my server running, with the server properties as server-ip=192.168.1.2 (which is my IP) The portchecker is now saying that my port is NOT OPEN, therefore others CANT connect to my server. When they try to it just says "Connecting to server" then it times out.

    [​IMG]

    The picture above is of my port forwarding rule for minecraft.

    [​IMG]

    The image above is of my port forwarding of minecraft....(third one down from Networked Computer/Device)

    PLEASE READ THIS:
    If you need anymore screenshots for more info...PLEASE LET ME KNOW

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 17, 2016
  2. Offline

    Plnx99

    Did you get it fix yet? I just want to know how you got it fixed.. I'm having the same problem..
     
  3. I also have the exact same problem. Same setup and everything. WTF?
     
Thread Status:
Not open for further replies.

Share This Page