Solved Players Can't Build

Discussion in 'Bukkit Help' started by Philitup321, Dec 1, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hello. I recently got a new server. I had and old one that worked perfecly fine (permissions wise :p) and I used the permissions plugin, PEX , for the permissions. I got the same exact plugin for my new server, and I just copied and pasted the permission nodes into the new server. Everything else works, but my player can't build, eat, destroy, pick up items, etc. Please helpif you have any ideas.
  2. Offline


    any error when they try to build?
  3. Offline


    Have you added 'modifyworld.*' ?
  4. Offline


    Necrodoom. Yes. They get message "You are not permitted to interact with grass" and "You are not permitted to use pork".

    The only thing is, is that whenever I have added modifyworld.*, they can build anywhere, even in worldguarded areas, such as my Server's spawn area.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 30, 2016
  5. Offline


    you are using essentialsantibuild without giving build permission. either give or remove essentialsantibuild.jar
  6. Offline


    Ok. I will try that.
  7. Offline


    With plugin u use for permissions? The problem is there.
  8. Offline


    Ok Guys I got it fixed!! It was Essentials AntiBuild plugin. I just deleted it, and it was totally fine!! Thanks to Necrodoom for explaining it to me :) .
Thread Status:
Not open for further replies.

Share This Page