players are very jerky when walking?

Discussion in 'Bukkit Help' started by josip1, Dec 22, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    josip1

    Hi guys, I am planning to launch my server to go public soon but all players when they walk are jerky sort of...like they just don't seem as fluid as they should be when walking =/

    Server is 3.2ghz quadcore 4gb ram (3gb dediated) Has it's own hard drive so it shouldn't be an issue...the issue exists with 3 people on the server!

    We all have about 240ms to the server, but i've been on servers before with higher ping and they are more fluid....any idea what could be wrong?
     
  2. Offline

    Nekpek

    How much ram do you allocate the server?
     
  3. Offline

    josip1

    3gb...
     
  4. Offline

    Nentify

    She means how much RAM have you given your MC server, paste what's inside a file, called something like "run.sh" "start.sh" "run.bat" or something similar.
     
  5. Offline

    Nekpek

    What have you written after
    Code:
    -Xmx
    
    in you launch options?
    or add the whole line
     
  6. Offline

    josip1

    -Xmx3000M -Xincgc
     
  7. Offline

    Nekpek

    Megabytes must be written with the Bit type number meaning
    1024Mb = 1Gb
    also the Java V 6 U 21 should be able to Understand 3g
    but else use
    -Xmx3072M
     
  8. Offline

    josip1

    You think that would make a difference? =/

    Tried it...did nothing.

    connect to vivalaminecraft.com to have a look at what I mean

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  9. Offline

    Nekpek

    ive done some searching and stuff and cant find any specific solution and thinks it have to be something to do with the Bukkit build but not sure
     
  10. Offline

    josip1

    still having the issue, anyone else have any ideas?

    I installed the server on another port with no mods just a fresh bukkit install...still jerky

    tried with just vanilla still jerky... =/ any ideas? Perhaps I haven't configured something on the server quite right?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  11. Offline

    Fishfish0001

    Could just be your ping times to the server.
     
  12. Offline

    pyraetos

    @josip1
    It only appears that they are moving jerkily. On their side, they are moving just as smoothly as you are. You probably appear jerky to them too. It happens on all servers because the Internet is not perfect and it takes a bit of time for things to travel! It may be more for you depending on your connection speed.
     
  13. Offline

    josip1

    yeah looks like it's just ping time, we all have the issue.
     
Thread Status:
Not open for further replies.

Share This Page