Solved Placeholder API Dependency With Maven

Discussion in 'Plugin Development' started by SmearySubset, Jan 5, 2022.

  1. Offline

    SmearySubset

    I am trying to import Placeholder API through Maven in Intellij but the groupID, artifactID and version are not being recognized (see attached screenshot). For reference, I am following along with CodedRed's video: .

    I went to the repository link and everything is there, so I am not sure why it is not being resolved.

    upload_2022-1-5_13-54-0.png
     

    Attached Files:

  2. Offline

    rudraksha007

    <version>2.11.1</version>
    do this way.. it should work i guess
     
  3. Offline

    SmearySubset

    Thank you so much, that worked. For others trying to do this, it took a couple of tries before it didn't turn red. However, once I let my tab completer fill it in for me, then it worked.
     

Share This Page