Plugin Help PEX prefixes not working

Discussion in 'Plugin Help/Development/Requests' started by Nolioski, Feb 15, 2018.

  1. Offline

    Nolioski

  2. Offline

    xbpuk

    Hi there!

    Update your essentials to the following: Spigot-Essentials
    Ensure that your PermissionsEx is updated to the latest version (supporting your game-version).

    Also, you have a plugin called Pex-Chat? What is this? I'd suggest removing this as it may cause a incompatibility issue. If its necessary, I'm not sure how I can be of assistance.
     
  3. Offline

    Nolioski

    Thanks a lot, it seems to work for now.
     
    xbpuk likes this.
  4. Offline

    xbpuk

    No problem! Glad I could be of assistance to you! :)
     

Share This Page