PEX Help

Discussion in 'Bukkit Help' started by SidneyG, Sep 22, 2019.

Thread Status:
Not open for further replies.
  1. Offline

    SidneyG

    Hello,

    Today my PEX plugin randomly has started spitting out tons of errors after me doing nothing. I get the following errors. https://pastebin.com/MPsRn3sA

    It’s whenever I add the prefixes. Here is my current code. https://pastebin.com/md4KMC42

    Here’s a lisT of all my plugins: CratesPlus, WorldEdit, BarAPI, JumpPads, VKAutoPickup, Votifier, LaggRemover, Multiverse-Core, Holograms, MVdWPlaceholderAPI, VotingPlugin, AsyncWorldEdit, PlayerReport, PermissionsEx, FeatherBoard, ViaVersion, CS-CoreLib, Welcome, Vault, EZBlocks, ViaBackwards, MyCommand, ViaRewind, ShopGUIPlus, GUIPlus, SimpleBroadcast, Essentials, Prison, EnchantGui, ProtocolLib, WorldGuard, Citizens, WildTools, TradePlus, EssentialsChat, PlayerVaults, CommandNPC, EssentialsSpawn, PluginHiderPlus, AreaShop, BuycraftX

    I would appreciate any help!
     
    Last edited by a moderator: Sep 22, 2019
  2. Offline

    timtower Moderator Moderator

    Locked
    Protocol hacks are not supported by Bukkit
     
Thread Status:
Not open for further replies.

Share This Page