Solved PerWorldPlugins 1.13 not working (outdated?)

Discussion in 'Bukkit Help' started by Xp10d3, Feb 1, 2020.

  1. Offline

    Xp10d3

    Hello,
    I hope I am using the right forum... Anyways, PerWorldPlugins is 1.13 (the premium version at least) and I have it, but assuming it's compatible with 1.15, it doesn't seem to be working. I get the error:
    Code:
    PerWorldPlugins failed injecting _____ with the new PluginLoader, contact the developers on BukkitDev!
    
    I don't know whether it has to do with me using Spigot (I have tried Bukkit as well, but not very often) or whether my config is incorrect (I don't think it is). Is this error because I am using Spigot, PerWorldPlugins is outdated, or that my config is wrong?
    Thanks,
    -Xp10d3

    EDIT: Fixed. Updated PerWorldPlugins was created by dev on plugin requests (thanks travja :) )
     
    Last edited: Feb 22, 2020 at 2:18 PM

Share This Page