PermissionsEX 'You do not have access to that command'

Discussion in 'Bukkit Help' started by coopercheese, Mar 20, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    coopercheese

  2. Offline

    seriosbrad

    There are no tabbing errors in that config. What command are you trying to use that displays that error?
     
    Sycholic likes this.
  3. Offline

    coopercheese

    If I do /kit /warp /spawn /help /list

    And a few more essentials commands.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 7, 2016
  4. Offline

    mhathegreat

    If you are using notepad++
    you will have to do setting>prefrences>tab setting
    Check replace by space and tab size set to 2.

    I hope this helps
     
  5. Offline

    JaguarJo Retired Staff

    coopercheese Try this one: http://pastebin.com/Pug2ktdk and see if it works any better. I removed the info: and build: true lines; they don't fit the Pex format. You also had a weird part down in the users section that shouldn't have been there.

    Edit: Then I noticed that nobody was inheriting from your Member group and they're the ones with most of the regular permissions. So I went back and changed my fixed file so that you've got inheritances from Member.
     
  6. Offline

    coopercheese

    I realized that a while ago. Thank you for replying though. I feel like an idiot ^_^
     
Thread Status:
Not open for further replies.

Share This Page