PermissionsEX, Prefix and ModifyWorld Problems.

Discussion in 'General Help' started by BlackDargon12, Nov 27, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So i made my server and then i needed Permissions.. But the ModifyWorld and the Prefix aren't working! Again.. XD. But i'll show you some details of my server and i hope one of you guys could help me to fix this..

    Permissions of PermissionsEX:


    Bukkit Version:
    Craftbukkit 1.7.9 Beta

    I'll hope some people can help me..


    And the most Permissions aren't even working so..
  2. Offline


    BlackDargon12 The recent versions of PEX have changed their formatting from how it used to be done. Basically, any PEX files that have the schema-version line in them require the new formatting. What changed is that the default: true/false lines and the prefix/suffix lines need to be under options. Build: true/false also goes under options if you want to use it (that isn't a recent change though; build has been under options for a while).

    Example of new formatting:
          default: true
          build: true
          prefix: '&0[&6Rookie&0]&f'
        - modifyworld.*
    You've also forgotten quite a number of colons. Remember to always put a colon at the end of a new section heading, like at the end of your group names and at the end of the permissions line.
  3. Offline


    JaguarJo likes this.
Thread Status:
Not open for further replies.

Share This Page