Solved PermissionsEx help.

Discussion in 'Bukkit Help' started by TacoMuffinCow, Jun 23, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I am working on a second server from scratch and Pex works on my first one JUST FINE but this one I'm having some trouble with it not properly setting me as owner. It says "Group set!" when I type the correct command in the command prompt but it doesn't actually WORK.
    Here is a copy of my WORK IN PROGRESS permissions.yaml:
    <script src=""></script>
    If you notice something wrong please let me know so I can fix it.
    and if its just the Permission Node I have for the group OWNER please tell me the proper way to give ALL perms. According to that Online YAML parser it does say its correct YAML so I'm not sure if it's in the format or what.
  2. Offline


    Well I'm pretty sure the \'s shouldn't be in there...or is my browser being wacky and adding them by mistake?

    - \'*\' under the OWNER rank should either be:
    - *
    - '*'
    (Not sure if the apostrophes should be there or not)
  3. Offline


    Well those aren't there in the real document... IDK why they are there... But I've tried that with the apostrophes and without. I will try again though just to be sure.

    Well I just deleted the Owner group... then went into the console and created the group with commands and stuff and It worked! Voila! If I did something wrong then... The plugin fixed it itself after I recreated it.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 2, 2016
Thread Status:
Not open for further replies.

Share This Page