Solved People can break blocks even though Build = deny

Discussion in 'Plugin Help/Development/Requests' started by Lunix46, Dec 10, 2016.

Thread Status:
Not open for further replies.
  1. Hello there Bukkit forum people!

    I'm currently working on a prison server and i have been having a kinda big problem. So i have WorldGuard installed as plugin and i have defined all regions around the mines and even __global__ to have Build Deny (Except inside the mine itself where you are supposed to mine the blocks obviously).

    But people can still mine outside the border of that region. I get the "Hey! sorry, but you can break/place that block here" but the block still brakes?

    I have deopd myself and removed all perms (and put myself at rank A(start rank) ) and it still allowes me to break the blocks.

    I have also tried letting a friend try and it still allowes him to break it...

    Any clues? If you need any config files feel free to comment and i will do my best on fixing em for you!

    Thanks in advance!
    ~ Lunix46
  2. Offline

    OTF Catastrophe

    Can you provide a list of all your plugins and possible a list of all the flags on the __global__ region itself?
  3. Oh wait, i actully fixed it. It was a plugin that ruind it for me :) Thanks anyways <3
    Last edited: Dec 10, 2016
Thread Status:
Not open for further replies.

Share This Page