Problem/Bug Paper 1.20.4 problem with WorldEdit and WorldGuard

Discussion in 'Bukkit Help' started by LordEreh, May 11, 2024.

  1. Offline

    LordEreh

  2. Online

    timtower Administrator Administrator Moderator

    @LordEreh Upgrade your java to version 21
     
  3. Offline

    LordEreh

    Problem still occurs. It's possible its the problem on the server hosting side?
     
  4. Online

    timtower Administrator Administrator Moderator

    Server needs to have the updated java yes, not the client.
     
  5. Offline

    LordEreh

    ok, thanks. Now on my way to server hosting forum to seek help.
    also... there is worldedit and world guard version that will work on server with that older Java?
     
  6. Online

    timtower Administrator Administrator Moderator

    Doubt it, they use functions from the newer versions.
     

Share This Page