Old plugins

Discussion in 'General Help' started by Dr_Nickles, Dec 16, 2014.

?

Do you have a Bukkit 1.8 server? Can you use older plugins on newer server software?

  1. No, but can use older plugins

    0 vote(s)
    0.0%
  2. Yes and can use older plugins

    0 vote(s)
    0.0%
  3. No and CAN NOT use older plugins

    0 vote(s)
    0.0%
  4. Yes and and CAN NOT use older plugins

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Offline

    Dr_Nickles

    I have Bukkit 1.8, is it possible to have older plugins (ie. 1.6.4, 1.7.9,etc.) work on a newer Bukkit server such as 1.8? Can I update, etc. them without getting another/older server?
     
  2. Offline

    pookeythekid

    @Dr_Nickles It normally works as long as they aren't version-dependent plugins, such as disguises or Citizens. But I'm not sure if Spigot did too much to their version of CraftBukkit that it'd work the same way with old Bukkit plugins and new CB. But anyway, the best solution is to just try it. ;)
     
  3. Offline

    dave0smeg

    Some plugins will work even though they are for outdated versions. Lots of trial and error is involved.
     
  4. Offline

    mrCookieSlime Retired Staff

    Moved to Alternatives Section.
     
Thread Status:
Not open for further replies.

Share This Page