Solved Odd virtual memory problem (Solved)

Discussion in 'Bukkit Help' started by adamclow309, Apr 16, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I would post up the info log from the server....but, right now I can't remember how. I can run the server apparent error or problem. The problem occurs when I turn on minecraft the game.

    If the server is running before i start minecraft. Minecraft will just not run.

    If minecraft is running before I run the server, The server will then give a virtual memory error.

    (Error occurred during the initialization of VM
    Could not reserve enough space for object heap
    Press any key to continue...)

    Now the crazy part is..... here's my specs below...

    OS Name Microsoft® Windows Vista™ Home Premium
    Version 6.0.6001 Service Pack 1 Build 6001
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name ALYXAURORA-PC
    System Manufacturer Hewlett-Packard
    System Model HP Pavilion dv6000 (GA452UA#ABA)
    System Type X86-based PC
    Processor AMD Turion(tm) 64 X2 Mobile Technology TL-56, 1800 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Hewlett-Packard F.41, 11/26/2008
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.0.6001.18000"
    User Name AlyxAurora-PC\Alyx Aurora
    Time Zone Eastern Daylight Time
    Installed Physical Memory (RAM) 1.00 GB
    Total Physical Memory 958 MB
    Available Physical Memory 479 MB
    Total Virtual Memory 2.13 GB
    Available Virtual Memory 1.28 GB
    Page File Space 1.23 GB
    Page File C:\pagefile.sys

    So, I'm confused....and very afraid I'll never be able to run a bukkit server again. Please help.

    ***((This problem has been solved. By increasing my page file, I essentially increased my "Virtual Memory" and therefore stopped the problem. Thanks anyways.))***
Thread Status:
Not open for further replies.

Share This Page