Noticed high latency recently with DNS use

Discussion in 'Bukkit Discussion' started by Reaps989, Nov 12, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Is this normal?... Used quite a few servers so far, while the server itself doesn't lag for anyone... it does have issues with players attempting to get into the server when using DNS addresses.

    Ports are open, latest version of bukkit, and no errors shown via server-side. No-IP used to work fine last time I was hosting a year ago. Any advice would be great, while I could give the IP for the server to my users each time it changes (restart) it definitely becomes quite a hassle.

    Thanks in advance
  2. Offline


    Have a similar issue using dyndns though only recently say between "1.3.2 and 1.4.2".
    Either they timeout on the console "client times out", didn't respond or gets disconnected.

    This happens randomly at times, morning, afternoon, during peak/off peak, etc.
    Tried everything from flushing dns/reseting port forwarding/changing ports/settings(fresh test servers)/etc.

    Suspect it is maybe the ISP that are shaping the ports or my ADSL router needs to be replaced.
  3. Offline


    Ya it is strange, any other servers I run (emu's, Teamspeak/Vent, etc.) all run perfectly with no issues in latency.. but for some reason spout and minecraft have clear delay in latency. Be it response to get MotD or just connecting to the server.
Thread Status:
Not open for further replies.

Share This Page