Problem/Bug No Prefixes?

Discussion in 'Bukkit Help' started by PolarBearGalaxy, Mar 15, 2019.

Thread Status:
Not open for further replies.
  1. Offline

    PolarBearGalaxy

    Hi there.
    I just started a new server and ran into a problem.
    I am not getting any prefixes. I have tried reinstalling essentials and my permissions plugin, but nothing has worked.

    Here are my configs:
    Essentials: https://pastebin.com/H7sLNwbg
    LuckPerms: https://pastebin.com/Prw7PVyq

    Thanks in advance!
     
  2. Do you have a chat manager installed?

    From the LuckPerms project page:

    "Chat Support:
    LuckPerms does have support for setting prefixes and suffixes, however it will not format the chat for you. You need to install a Vault compatible chat formatting plugin to pull the data from LuckPerms and apply the chat formatting."

    Take a look at this webpage:
    https://github.com/lucko/LuckPerms/wiki/Prefixes,-Suffixes-&-Meta#displaying-prefixes-and-suffixes

    As far as LuckPerms goes, it looks like you can use one of these chat managers if you're on Bukkit/Spigot:
    Make sure you have Vault installed too! :)
     
    Last edited by a moderator: Mar 18, 2019
Thread Status:
Not open for further replies.

Share This Page