No prefix in chat at all

Discussion in 'Bukkit Help' started by Dr_Bunsen, Jul 18, 2012.

Thread Status:
Not open for further replies.
  1. Offline



    I am running the latest bukkit(1.2.5-R4.0-b2222jnks) and I am not getting any prefixs at all.
    Not with towny, not with permissionsex. I tried only running 1 at a time(no other plugis then towny, didnt work, no other plugins then pex, didnt work). I tried it with bukkit-1.2.5-R4.0-b2203jnks, no succes either(I tried that before the new one..).

    This is my pex permissions:
    This is my pex config:
    This is my towny config:

    I hope any of you guys can help, since I googled but I couldnt come up with something...

    p.s. I tried the chatmanager which comes with pex too, no succes.

    [edit]: I am using Ichat now, I got an prefix from pex now, but towny's prefix isnt showing up.... I added the +displayname
  2. Offline


    easiest fix grab vault n herochat
  3. Offline


    *sigh* Use pex's chat manager rather than getting a whole heap of other plugins like ^^^^^ suggested
  4. Offline


    I already stated that that ones not working, I am using Ichat now, pex's prefix is showing now, only towny's text isnt....
    but yes, getting a bunch of plugins is kinda annoying
  5. Offline


    essentials covers all chat
Thread Status:
Not open for further replies.

Share This Page