No one can connect to my server!

Discussion in 'Bukkit Help' started by sticman112, May 17, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Ok whenever I make a Bukkit server it says:

    [INFO] Starting minecraft server version 1.5.2
    [INFO] Loading properties
    [INFO] Default game type: SURVIVAL
    [INFO] Generating keypair
    [INFO] Starting Minecraft server on ***********:25565 [WARNING] **** FAILED TO BIND TO PORT!
    [WARNING] The exception was: Cannot assign requested address: JVM_Bind
    [WARNING] Perhaps a server is already running on that port?

    I have tried every possible solution; restarting my computer, re-installing Bukkit, and leaving the server-ip blank. If there are any other solutions please tell me. By the way I'm using port forwarding and I know for a FACT I'm port forwarding correctly, could it be my router/modem?
  2. Offline


    Look is you internet working good install newest java and its works i think
  3. Offline


    I already tried to install the latest java. :(
Thread Status:
Not open for further replies.

Share This Page