[NEW] Connection Problem Thread

Discussion in 'Bukkit Help' started by MRstrategy, May 26, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So, I previously posted a thread about me having connectivity issues that got locked because I was using Spigot, now I have switched over to using craftbukkit and the problem still stands.
    So, my local address ( was port forwarded (Netgear Router) with 25565.
    Typing my local address into minecraft works, though when I search "Whats my ip" Aka: my external IP, and type that in, it doesn't work. I thought if I port forwarded my local, my external should work.
    Some extra knowledge about what I know:
    I have static IP.
    Port forwarding has double checked and done correctly.
    There is a service that was pre-made for minecraft under the "Port triggering" tab as well.
    Checking the open port using canyouseeme.org came up closed when I typed in my external IP and checked for port 25565. Typing in my local Ip also came up as closed ( I figured my Local came up as closed because it doesn't check for local ip).
    I've already tried the firewall inbound/outbound rules.
    Made sure I have no antivirus that affects my firewall.
    Tried changing settings to allow incoming connections, and yet still nothing.
    Still can't connect with my external IP I need an answer.
    And also, please don't say
    "Google" because I have used most if not all the methods I could find via Google and still nothing is seeming to work. Please help! Dx

  2. Offline


    MRstrategy Try disabling any firewall you have temporarily and see if the problem persists. Also, Make sure port triggering is setup as well. If that fails to work then there is a good chance your isp is blocking the ports.
  3. Offline


    TreeDB Well, it's currently raining here and my internet went out, I switched myself to cable and got a longer IPv4 and even default gateway address. It started wit 75.something and connecting using the new external ip worked instantly, so even though I touched nothing like the portforwarding or anything after switching, that apparently fixed it. :eek:
Thread Status:
Not open for further replies.

Share This Page