Need help with config files PLEASE

Discussion in 'Bukkit Help' started by 003mikey, Feb 6, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I have a 1.7.9 bukkit server that is skywars, and I cant seem to be able to make a donator kit. If please someone can help me i have been with this problem for like 1 month
  2. Offline


    Use Permissible#hasPermission() and Inventory#addItem()
  3. Offline



    stack trace? xD i sound like a newb
  4. Offline


    Obviously not plugin development. Moved to help.
  5. Offline


    Show me your config. Put it on
  6. Offline


  7. Offline


    @003mikey This is not the same SkyWars plugin I used before. Sorry, but someone else has to help you. @mrCookieSlime, please help him. :3
  8. Offline


  9. Offline


  10. Offline


    I feel so sorry that I cannot help you. @mrCookieSlime, please take away my sadness.
    I am not joking though, I get sad when people seek for support and don't get it.

    EDIT: Try this:
    Last edited: Feb 10, 2015
  11. Offline


    it looks like you came pretty close to making a new kit, Titan, following the examples there. But looking at the wiki link in the config file as well, the only discrepancies are:

    1) You didn't set a cost. perhaps no cost is required, perhaps cost: 0 is required for free things

    2) Why did you list golden apple as a MATERIAL -- it is just another item in the kit, to be listed as an item.
    The plugin may not be able to interpret logically what material means in a kit file.

    3) What are you basing "not able to make a kit" on. Do you have a positive control test that shows the kit program generating a kit from the example part of the config that you still leave behind? Without that working, your plugin itself may just be nonfunctional. If you can use that other kit, but not the one you custom made, then look into trying to duplicate an existing kit and slightly change each thing (ie, make cost: 1 instead of 20, remove the armor, use the same items... confirm that works... go back, modify the items..)
  12. Offline


    @Boomer If he answered these questions, it would be a whole lot easier to help him. :)
    @003mikey Tell me if Boomer's tips worked. If they didn't, tell us.
  13. Offline


    Well.... I messed up I deleted skywars, because I wanted to install wicked skywars but now I cant install normal skywars back xD I upload the .jar file but I get no directory. Look for your self:

    EDIT: Problem solved :) Now back to solving kits issues, ima try all of your suggestions

    Okay now were is my kit config?

    EDIT by Timtower: merged posts
    Last edited by a moderator: Feb 16, 2015
Thread Status:
Not open for further replies.

Share This Page