My WorldGuard pvp deny is not working:(

Discussion in 'Bukkit Help' started by isleepzzz, Mar 10, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hey umm.. my server is set on the properties to "true" on pvp and i also tried false and so i type out this:
    /region flag town pvp deny

    and i already defined my "town" as a region that i was in and i could still get hit and still hit others. :/ How do i do it correctly or something?
  2. Offline


    Update World Guard, I had same problem.
    Hope it works for you ;O

    * Also update World Edit then, otherwise it won't work.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 24, 2016
  3. Offline


    I'm having the same exact problem, But for me PvP is false in the entire world, and I can't make a region pvp. The command to create a region is //expand vert /region define [name] ...correct? or am I missing something
  4. Offline


    Does "high frequency flags" need to be on for the PvP flag to work? I can't remember, but it might be worth checking your WG config
  5. Offline


    Ok, now, enable it in your server properties, then ingame type: /region flag __global__ pvp allow

    Then in the region, flag pvp deny, and it will work
  6. Offline


    Also, make sure you don't have any other plugins that have the option to turn on and off PvP like EssentialsProtect does.
Thread Status:
Not open for further replies.

Share This Page