My server won't go up, but I don't know why.

Discussion in 'Bukkit Help' started by Race Pro Kid, Oct 28, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Race Pro Kid

    2011-10-28 09:14:50 [INFO] Starting minecraft server version Beta 1.8.1
    2011-10-28 09:14:50 [INFO] Loading properties
    2011-10-28 09:14:50 [INFO] Starting Minecraft server on
    2011-10-28 09:14:50 [WARNING] **** FAILED TO BIND TO PORT!
    2011-10-28 09:14:50 [WARNING] The exception was: Cannot assign requested address: JVM_Bind
    2011-10-28 09:14:50 [WARNING] Perhaps a server is already running on that port?
    I have no clue as to what it's saying. Can anyone help?

    Could it be that I uninstalled Hamachi?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  2. Offline



    reboot your computer or just kill every java.exe or javaw.exe process using task manager
  3. Offline

    YES Minecraft

    The port is probably blocked. Did you port forward your server?
  4. Offline

    Race Pro Kid

    Okay, it turns out, I had uninstalled Hamachi. Problem solved. It works now.
Thread Status:
Not open for further replies.

Share This Page