My essentials plugin isn't working!

Discussion in 'Bukkit Help' started by WitherKiller132, Oct 18, 2019.

  1. Offline

    WitherKiller132

    Hello guys!
    I'm here because i need help about my essentials plugin. My server is on 1.8 and i downloaded essentials for 1.8. Once i tried on 1.14 server it worked but its not working on 1.8 server. Also my java version is 1.8 i have a picture of my java information. Also there no any errors in console log. but in-game, it says "Failed to load essentials plugin" or something like that. please help me!
    here is my java information (version and updates):
    https://pasteboard.co/ICzqdpS.jpg

    Also my worldedit, worldgurd, PEX and most of my plugins are not working.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Oct 18, 2019
  2. Online

    timtower Moderator Moderator

Share This Page