Solved My chaotic attempt.

Discussion in 'Bukkit Help' started by MPG1, Jan 23, 2020.

Thread Status:
Not open for further replies.
  1. Offline

    MPG1

    I am trying to merge my survival server with my normal server(creative).
    The main thing in my way is that the creative server runs 1.13.2, while my survival runs 1.14.4.
    My chaotic attempt: replacing the 1.13.2 bukkit.jar with the 1.14.4 one.
    Result: Chaos. I got a huge repetitive error, and don't know that to fix or do. I would greatly appreciate any help.
    The log is in "Oof.txt."
    Plugins Installed:
    • ChatEx
    • PermissionsEx 1.23.4
    • OpenInv
    • Multiverse-Core 4.1.0
    • WorldEdit 7.0.0
    • WorldGuard 7.0.0
    Some plugin(s) may be outdated, but they still seem to work.
     

    Attached Files:

    • Oof.txt
      File size:
      598.1 KB
      Views:
      2
  2. Online

    timtower Moderator Moderator

    @MPG1 Update WorldEdit, WorldGuard and OpenInv
     
  3. Offline

    MPG1

    OMGOMGOMG THANKS IT WORKS WELL WOW UR THE BEST THANK YOU
     
Thread Status:
Not open for further replies.

Share This Page