Multiverse worlds in different versions of minecraft.

Discussion in 'Bukkit Help' started by Chr_s_, Jan 2, 2021.

  1. Offline

    Chr_s_

    So I want to host a minecraft server on 1.8.8 paper and my friend is using a hosting website to host an smp on 1.16.4. We want to add this to my server as a gamemode accessible from hub and I have a plugin that makes 1.16.4 players able to join. Problem is, I want the world to be on 1.16.4 and require you to be on 1.16.4 so it supports netherite and such. I currently have a gamemode called legacy smp which runs on 1.8.8 and does not support netherite and other updates and 1.16.4 players can join and play. How can I make my 1.16.4 world work on my server without breaking my plugins? I would like to stay on 1.8.8 but I could make major modifications and move to 1.16.4 if I have to. Thanks!
     
  2. Online

    timtower Administrator Administrator Moderator

    There is no way to have a world per version.
    Game only supports a single version.
     
  3. Offline

    Chr_s_

    How do other servers do it? For example CubeCraft.
     
  4. Online

    timtower Administrator Administrator Moderator

    Via something that is incredibly hacky and not supported here.
     

Share This Page