Multiverse Core won't import!?

Discussion in 'Bukkit Discussion' started by RedbluegaryMC, Mar 31, 2013.


Is it a bug?

  1. No, your typing it wrong

  2. Yes it is!

Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Offline


    So I was on my server and my player's were getting bored of playing Survival Games Map 1 so I decided I would download Map 2 and no I did not import and download Map 1, I made it off from the Wilderness section of the world :p
    Anyways, I did /mv import Survival Games 2 normal and /mvimport Survival Games 2 normal but it says the environment wasn't found. I also tried typing NORMAL in caps but it didn't help... Is this a bug? I really wanna install a new map for Survival Games so please help if you do know the answer :3 Thanks!
  2. Because those are multiple arguments, try renaming the folder to "SG2" and then try the command /mvi SG2 normal
  3. Offline


    Actually now there's a map called Survival Games 4 that I want to install instead and it says,
    "That world folder does no exist. These looks like worlds to me: Survival Games 4"
  4. Offline


    Oh wait I didn't read your response right.... THANKS!
  5. Offline


    First you need to put the world in your minecraft server folder. (I find this works best so the plugin doesn't have to search your entire computer for the world.) Next, in-game, or in your server console, type /mv import [world name].
    That should do it.
  6. Offline


    Also, no spaces in the world name
  7. Offline


    It's solved. Thanks! Check my latest post :p
Thread Status:
Not open for further replies.

Share This Page