Monsters limit problem !

Discussion in 'Bukkit Help' started by jycs, Jun 11, 2012.

Thread Status:
Not open for further replies.
  1. Offline



    On my server, there is a damned limit which cause an apparition of 0 mobs on some zones.

    I think I installed an anti-lag plugin, but I don't remember which !
  2. Offline


    I believe you may have installed No-Lagg. This has a component which will allow you to limit the amount of mobs you want to allow to spawn. Edit the No-Lagg config to either disable the SpawnLimiter or set the mob limit to another value. If the problem isn't because of No-Lagg, please list the plugins you have running on your server.
  3. Offline


    In bukkit.yml settings, as well. :p
  4. Offline


    I thought about it, but it did not seem to be that.

    I thought about it too, but I think it was Ptweaks. I reinstalled it by pushing the limit ... I hope it'll work.
Thread Status:
Not open for further replies.

Share This Page