"- -modifyworld.mobtarget.monster.creeper" dont work since 1.2

Discussion in 'Bukkit Help' started by Sandgeist, Mar 3, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    "- -modifyworld.mobtarget.monster.creeper"

    Creeper target player afterall instead of this permission since 1.2 devbuilds.
    I dont know why. Maybe its a bug from pex. Maybe its not and its a bug from Worldguards modifyworld.

    Has anyone a clue how to fix it yet?
    Maybe i should disable Creeper spawn so long. But "how" should i disable creeperspawn :p ?

    Some help would be very nice, have to update my servers quick.. over 200 hundred ppl cant wait to play 1.2 ^^
  2. Offline


    You should try posting on the plugin's page
  3. Offline


    I had. But right now i need help to disable creeperspawn. Anyone know how to disable them in worldguard or direct in bukkit ?
  4. Offline


    If you just don't want them to blow up edit in the config for worldguard
        block-creeper-explosions: false
        block-creeper-block-damage: false
    set these to true

    But if you just don't want them in the map at all
    where it says
        block-creature-spawn: []
    put creeper in the []

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 24, 2016
  5. Offline


    Modifyworld is a sub-plugin of PermissionsEx, and that is where you should address the problem.

    If you have Worldguard, you can do their method, otherwise you have to take this up in the PermissionEx thread.
  6. Offline


    I tried to register @ sk's site to post a ticket..
    Got no email. Login say that i got wrong id etc. But iam sure, ive done everything right.
    Can anybody of you post this bug on sk's issuetracker?
Thread Status:
Not open for further replies.

Share This Page