Mobs only spawning from eggs but not in world

Discussion in 'Bukkit Help' started by Draxum, Jan 1, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    Draxum

    For some reason no mobs are spawning in our world naturally. We can use eggs or Mobspawners to spawn them but that is the only way. I am currently running craftbukkit-1.4.6-R0.3 with the following plugins:


    PluginsManager v11.09.20
    WorldEdit v14-baf032a
    AutoGamemode v2.0
    Vault v1.2.22-b277
    PermissionsEx v1.19.5
    TreeAssist v5.0
    dynmap v1.2-1438
    KeepItems v1.0.rc2
    MineBackup v5.9.4
    Modifyworld v1.19.4
    Essentials v2.9.6
    Citizens v2.0.6-SNAPSHOT (build 645)
    ChatManager v1.19.1
    EssentialsProtect v2.9.6
    Towny v0.82.0.5
    EssentialsSpawn v2.9.6
    dynmap-mobs v0.40
    Alchemist v1.1
    Builder v0.6.6b
    EssentialsAntiBuild v2.9.6
    va_postal v2.6.CB_1_4_5_R02
    Sentry v1.2.6b
    EssentialsChat v2.9.6
    Dynmap-Towny v0.30
    Blacksmith v1.1
    DtlCitizensTrader v2.2.5
     
  2. Offline

    omglolbah

    Having the same issue.

    Using WorldEdit's "/Butcher" command with a radius of 100000 (map is 9k by 9k) I get Zero mobs killed.
    Sometimes when our user number jumps a bit we get maybe 20 mobs spawning total in active chunks.

    Is there a way to dump out the mobcounter to see if something is up with the spawning algorithm miscounting?

    We did a restart, and updated to latest build, but no help >.<
     
  3. Offline

    Draxum

  4. Offline

    left4alex

    I had the problem, but after editing my essentials config, mobs had started to spawn. Could you be having the same problem?
     
Thread Status:
Not open for further replies.

Share This Page