Minecraft Error

Discussion in 'Bukkit Help' started by Invididom, Jan 26, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hello! Nobody on my server can connect. I have tried using both Bukkit, the Buxville hMod build, and i HAVE tried making a new map, and deleting data files. I keep recieving the same message on the server SSH;


    Nobody can connect but 1 person (A New Player That Started On Us A While Ago).
    It just exits on Downloading Terrain and either takes Too Long To Login, or just Times Out.
    If someone exits the client while Downloading Terrain, the folowing Message occurs:

    java.net.SocketException: Connection reset
            at java.net.SocketInputStream.read(SocketInputStream.java:185)
            at java.net.SocketInputStream.read(SocketInputStream.java:199)
            at java.io.FilterInputStream.read(FilterInputStream.java:83)
            at net.minecraft.server.Packet.b(SourceFile:102)
            at net.minecraft.server.NetworkManager.f(SourceFile:157)
            at net.minecraft.server.NetworkManager.c(SourceFile:15)
            at net.minecraft.server.NetworkReaderThread.run(SourceFile:68)
    java.net.SocketException: Broken pipe
            at java.net.SocketOutputStream.socketWrite0(Native Method)
            at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:109)
            at java.net.SocketOutputStream.write(SocketOutputStream.java:153)
            at java.io.DataOutputStream.write(DataOutputStream.java:107)
            at net.minecraft.server.Packet51MapChunk.a(SourceFile:73)
            at net.minecraft.server.Packet.a(SourceFile:114)
            at net.minecraft.server.NetworkManager.e(SourceFile:142)
            at net.minecraft.server.NetworkManager.d(SourceFile:15)
            at net.minecraft.server.NetworkWriterThread.run(SourceFile:85)
    Please help, these errors are REALLY pissing both me, and my community off.
  2. Offline


    Is the Bukkit you are using pure, clean, vanilla bukkit, with no plugins?
  3. Offline


    Pure, no plugins.
  4. Offline


    Is this on a VPS, or a home computer?

    It looks like something relating to networking on the server.
  5. Offline


    --- merged: Jan 28, 2011 12:10 AM ---
    I'm Using VPScolo
  6. Offline


    We can try to help, but right there you've already clearly stated it's not a Bukkit problem. Have you talked to your VPS provider?
  7. Offline


    I have, I solved the issue! Thank you!
  8. Offline


    Want to share with the rest of us? Always post the solutions, someone else may come along and need them.
  9. Offline


    I am one of those people... I have the exact same problem and cannot find a solution anywhere. Well, same error messages at least, my server simply crashes a lot instead of not working to begin with.

    Please share your solution.
  10. hey, really, what did you do with that?! :))
Thread Status:
Not open for further replies.

Share This Page