[MECH/FUN] Guns+ v1.8 - Guns, Guns, Guns Galore![SPOUT][1.4.7-R1.0]

Discussion in 'Archived: Plugin Releases' started by atlan1, Jan 31, 2012.

  1. Offline


    i downloaded showcase standalone
  2. Offline


    fu ok thx
  3. Offline


    1 question : only 1 gun or am i missing something?
    1 problem : everything i make with recipes comes out as flint. :/
  4. Offline


    Oi, I'm on a fallout server. I can't shoot guns. I am on a mac. I used to be on a server where I could shoot guns. I am positive it is not a permissions error. Help me please. Thank you for your time. Also I get the ammo screen yet I simply cannot fire the weapon itself.
  5. Offline


    I cant use guns until spout has updated :(
  6. Offline


    We all can't with 1.3.1.
    1. If you didn't install any loadouts yet you have only the default gun.
    2. You are using Spoutcraft?
  7. Offline


    can someone plis help me?
    i try to craft pistol but i see it as a flint.
    i try to craft everything but it looks like flint.
    i understand that i need spoutcraft launcher,
    but i have minecraft cracked and i cant find spoutcraft cracked for 1.3.1.
    what could i do?
  8. Offline


    Buy minecraft.
  9. Offline


    Exactly what I said.
  10. Offline


    Is there another solution ? XD
  11. Offline


    Not a legal one, and if there is we don't support it.
  12. Offline


    ok thnx anyway...
  13. Offline


    I love this plugin and am running a private server for friends with it, however the gun does not fire or use ammo. Thanks to anyone who can help!
  14. Offline


    How do i get the gun?
    Do i have to type command?
  15. Offline


    Hey, I got a question...
    Let's say I have a custom object/item called: Projectile, for example.
    In guns.yml, you can change the projectile. Can I choose "Projectile" instead of the
    other types? Thanks!
  16. Offline


    When you release 1.3.2 update? Or 1.3.1?
  17. Offline


    It should still work for 1.3.1 or 1.3.2, We can not do much work on the plugins currently cause of school.
  18. Offline


    Its not working on spoutcraft for 1.3.2 :(
  19. Offline


    Hello, yesterday I installed 'Spout plugin', 'Api+', and 'GunsPlus' on my server host by a company so not running on my computer.

    I Launch minecraft using SpoutCraft, I can join the multiplayer game, but I can't find any weapons. Also, when I craft these weapons using 'recipes.yml' like the sniper. It works but I just see flint as a result and it's the same for the ammo using in the craft of the sniper.

    My server is running minecraft 1.3.2, SpoutCraft on the latest version, I'm using SpoutPlugin build 1304, Api+ is also on the latest version, and using GunsPlus 1.6.

    I'm asking your help, please.

    Ps: I apologize for my english if you can't understand what I said just retain I'm french :p
  20. Offline


    Whats Happening with this plugin?
  21. Offline


    It does work, but you have also to use compatible versions of SpoutPlugin and Spoutcraft!
  22. Offline


    It's still working, but due to me and atlan being in school we are not able to work on it.
  23. Offline


    ok it doesnt work for me though im using the latest spoutcraft launcher and the 1.3.1 spoutplugin

    what version of the spoutcraft plugin do you reccommend me using for 1.3.1 or 1.3.2?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 13, 2016
  24. Offline


    Spoutrcraft isn't a plugin, but I guess you mean SpoutPlugin. So I am using this one without problems: http://get.spout.org/1331/spoutplugin.jar
  25. Offline


    nope it still doesn't work, is there anything else i can get the right versoin of or should i just wait for the new version of guns+
  26. Offline


    What exactly isnt working? Does the plugin not load or what?
  27. Offline


    no it loads and comes up with guns+ blah blah.... but only in the chat thing. I do have spoutcraft and i do use it and it still comes up in the textbox but it does load. When i go in spoutcraft and go into custom items they just aren't there.
  28. Offline


    I have heard that because of the new change to creative mode, spout items do not show up in the creative menu. I do not know if this is true or not but it is what I have heard.
  29. Offline


    That means that you are not using SpoutPlugin with the correct CB build. There should show a message in the log that says something like "SpoutPlugin does not work correctly...". Then you just have to download the right version pairs and you should fine.
    I saw that they have added a new tab on the left edge of the creative inventory for the custom items.
  30. Offline


    Have tried so many versoins and i cant seem to get the right one

Share This Page