Inactive [MECH/FUN/ADMIN] RocketBoots v0.3.6 - Rocket boots for flying around on your server - flight [1060]

Discussion in 'Inactive/Unsupported Plugins' started by DisabledHamster, May 21, 2011.

  1. Offline


    Developer was last seen a month ago :(
    Would be great if someone picked this up!
  2. Offline


    umm, can you please add a feature where the console can ban people from doing rocketboots? i told my friends and now theyre flying EVVEEERRYWHERE >.>
  3. Offline


    Hey guys,
    Someone sent me a pull request on Github that adds support for SuperPerms. I'll pull it in and release it in a couple of days.

    Plugin still works, all's good. Glad people like it, and keep using it :)
  4. Offline


    Just wanted to say thanks for this fun plugin. Easy way to get around the server and to leap tall buildings in a single bound!!
  5. Offline


    So when will this get updated?
  6. Offline


    hatefulbox: Are you waiting on anything in particular? I'm happy with where the plugin is right now, it serves its purpose for me, unless you have a specific feature request.

    Note that when I specify [953] in the title, I mean "at least". This works on the latest Bukkit builds, though I should probably update the title.
  7. Offline


    No go here either. No errors, but it states that my Rocketboots are enabled, even though I cannot fly. Other fly plugins work, like VoxelAir and IBICF. Flying is enabled in my conf. RocketBoots is the only fly-plugin enabled.

    No errors in the log. Got your 0.3.7 from Git, but it states that it's 0.3.6, did u forget to change plugin.yml? Actually tried both the 0.3.6 and 0.3.7.

    I am in OP, but I'm also using the build-in permissions, controlled by bPermissions.

    Running CB1060+latest RB Spout.

    Any thoughts?

    Thank you again.

    You can just get my plugin list as well:
    • bPermissions 1.2.5
    • CleanroomGenerator 0.0.4
    • CommandBook 1.5.2
    • FlatEarth 0.7
    • InventorySave 0.5
    • LagMeter 0.5
    • LazyRoad 0.5.2
    • MagicCarpet 1.5.6
    • MineBackup
    • MobileAdmin 3.0.1
    • Mobchange 0.3
    • MultiArrow 0.9.8
    • Multiverse-Core 2.0-b228
    • RocketBoots 0.3.6
    • Spout
    • SpoutBackpack 2.1.1
    • SPITEMS 1.1
    • Stargate 0.6.6
    • SupplySign 1.7.1
    • VoxelSniper 4.753
    • WorldEdit 4.6
    • WorldGuard 5.2.2
    • WoolTrees 1.0.5
    ... maybe that can be of some help?

    Would really like to get this plugin running.


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 15, 2016
  8. Offline


    This doesn't seem to support PermissionsBukkit (unless I've set it up wrong). Can we please get some support for that, since it's pretty much the official permissions plugin?
  9. Offline


    Some of use are waiting for multi world support. I would really like to use the plugin but it needs to but on only one of of my worlds.
  10. Offline


    The SuperPerms compatible code from my fork has been merged into the official repo, just waiting on release but if you don't want to wait for it the jar file here is compatible
  11. Offline


    Does this nerf fall damage permanently for people wearing boots they have permission for as long as they're wearing the boots? I'd almost wish it could cancel that a few seconds after they land, maybe as an option, so as not to negate completely an entire source of death :D We were all leveling our acrobatics with mcMMO which over time can reduce fall damage as you level it up but this seems to be preventing it completely unless I'm missing something.

  12. Offline


    Bit of an odd issue, I can only seem to get the boots to work for people listed in the ops.txt file. I'm using permissions-bukkit1.2 along with the following plugins:

    -Ancient Gates
    -Multiverse (Core, Portals, NetherPortals)

    I can type /rb on/off and it says they're enabled/disabled, but they still don't work otherwise if I (or anyone else) are not listed in ops. I've tried using the full node as well as*

    Any thoughts? I'm a big fan of this plugin, it's really fun and the flight is great!
  13. Offline


    Try using this
  14. Offline


    Sadly that didn't seem to have any effect :-\

    I've deleted all my world maps and removed all plugins except for Permissions Bukkit 1.2 and Rocketboots, and this problem still exists. The plugin only works when I list myself in ops.txt, regardless of what I set my permission groups at.

    For example, if I set myself to a default group that does not have '*' set to permissions, as long as I'm listed in ops.txt I can still use the plugin. If I have a group (let's just say "mod") configured with permissions to use '*' and assign myself to that group but remove myself from ops.txt, the plugin will not work.

    Again for now, this is a single world running no other plugins besides PermissionsBukkit and Rocketboots.
  15. Offline


    The* node doesn't exist, try using the rocketboots.* node (new with this build) or individual boots nodes (listed in the OP)
  16. Offline


    So I keep getting this problem were it says that a player has moved to fast. Then it gives me the location were it was. It only happens when we are flying around with the boots. Any ideas?
  17. Offline


    does it work on 1.8.1?
  18. Offline


    thank you soooo much for updating it :D

    i think you guys should stay with 1.7 bceause i found that 1.8 ruined the game a bit :'(

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 15, 2016
  19. Offline


    Not an option for most
  20. Offline


    I hav been looking for this FOREVER! :DD I FOUND it!! I LOVE this plugin!!!!
  21. Offline


    I'm really having problems using this in PermissionsEx. Annyone know why?
  22. Offline


    You need to use SuperPermsBridge, then the permissions are superpermbridge.rocketboots.*
  23. Offline


    Ah, thanks alot. All works now :D. Great plugin btw, i luuuv it :D:D:D:D
  24. Offline


  25. Offline


    I am sorry if i am kind of a noob, but when i added SuperpermsBridge other plugins did not get the right permissions annymore. I saw through many lists of how to config it, but i still could not find annything. Do i have to add another document or a folder or annything like that? I just placed the superpermsBridge.jar in the plugins folder. Please help me?
  26. Offline


    Does this plugin still work for Craftbukkit 1318?

    Edit: Yes it does!

    Quick question: Can we adjust the flight speed with gold and chainmail boots? They fly way too fast in its current state.
  27. Offline


    This plugin is awesome :D Since MagicCarpet is buggy.. this is good for flying around space/skylands :D
  28. Offline


    owenftw: Cool :)
    Onlyme: Not right now. The current speed is a good tradeoff between the propulsion you need to stay in the air, even on a bad connection. Do you really want it to be adjustable?
  29. Offline



    Can you please update this amaaazing plugin for 1.8.1 ? That would be amaazing :p
  30. Offline


    love it, love everything about it.

Share This Page