Solved McMMO not working

Discussion in 'General Help' started by SenTendo, Jul 24, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    So on my server I was checking my mining level and it said "An internal error occurred while attempting to preform this command" and I check EVERY skill and it didn't work. I did /mining once more and looked at the console and found this
    So I dunno if this is able to be fixed in the Config or something, but I would like this to be fixed.

    If you wanna check it out for yourself put this as your IP:
  2. Offline


    your mcmoo version is incorrect for a 1.8 server. You will need to get the version of mcmoo written for 1.8
  3. Offline


    Same Problem
    Last edited: Jul 24, 2015
  4. Offline


    Same solution
    You need to get the mcmoo version that was written specifically for 1.8

    You will see on their bukkit site, 1.6 and 1.7 versions, and a link to 'newer"
  5. Offline


    i have MCMMO version 1.5.03 - SNAPSHOT B60
    that is the latest
    i got it from

    If I say a skill (ex: /axes) when I first log on it shows me it for a second but then it goes away. If I relog I get the same result

    click on the link to see a recording

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 11, 2016
  6. Offline


    Doesn't matter what you type in the game - those errors in the log mean "This version does not work on this build"
    To pretend the plugin even works is going a step too far down the bothering to do anything pathway.

    Perhaps the version you are using (built june 18) is too new of a build for the server version you are using. Better pastebin your entire latest.log file from a fresh, clean restart (not /reload) to see what versions of everything are there, any warnings, dependancy issues, or even java version complaints from it...
  7. Offline


    Last edited: Jul 25, 2015
  8. Offline


    your disguisecraft has to go, it is a plugin that must absolutely be matched to each minor-version change. It is trying to access code from ancient time ago.

    Your configuration file has a malformed YML entry for infernalmobs - line499 in the pastebin. ALL VALUE: DATA pairs in yml need to have a space after the colon : so you need to add one after theif. And then you'll also have to double check to make sure thats not the only error with the file - yml parsers only report the FIRST error it chokes on, if you have a dozen more, you'll keep choking up yml parsing errors for that file after making this ^ fix.

    Something is very wrong with your greif-prevention data for the location called "Bud", something is stored incorrectly and malformatted. It may be due to having done something odd in creating like putting a space in the middle of a name or parameter during its creation, or from manually editing a file and botching something up, but that is breaking part of grief-preventing and certainly not making a valid area marked off, so the Bud area needs to be fixed, or removed entirely

    Your server is 1.8.3
    It clearly indicates this at :
    [09:19:50 INFO]: Starting minecraft server version 1.8.3

    This version is a) Very far from being A recent version of spigot, thus picking newer releases of mcmoo that have been specifically written for versions 1.8.4, 1.8.5 1.8.6 and 1.8.7 wont help..

    b) Very very full of exploits that hack clients are loaded with tools to exploit, that will find your server destroyed soon if you dont upgrade to 1.8.7
  9. Offline


    for grief prevention, do i delete 47 in claimdata?

    also same issue with mcmmo for 1.8.7

    I went on the MCMMO bug reporting site and made a posting there

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 11, 2016
  10. Offline


    good idea, if you got the updated version and updated server, and there are isssues still - straight to the active source, where the author or help forum can give further direction. not every build is flawless, the author might have goofed something ;)

    Yes, claim 47 is what the error indicates
  11. Offline


    OK so my brother did SOMETHING with the MMO regions and fixed it some how. So solved… yeah
Thread Status:
Not open for further replies.

Share This Page