Question looking for a plugin

Discussion in 'Bukkit Help' started by Yababika, Sep 5, 2020.

  1. Offline

    Yababika

    Good afternoon, I'm looking for a plugin to block
    omens for Minecraft version 1.4.7
    LokiBlocker doesn't suit me
    Please help me

    I apologize if it is not written correctly

    I am Russian
     
    Last edited: Sep 5, 2020
  2. Offline

    timtower Moderator Moderator

    @Yababika Don't think that anybody has that version anymore.
     

Share This Page