Little help?

Discussion in 'Bukkit Discussion' started by kyle939, May 7, 2011.

Thread Status:
Not open for further replies.
  1. Offline



    Just a quick question.

    I've added worldedit, and it was working like /jumpto... // Etc, all that was working, I then added the commandbook 1.5 and that works, but now the worldedit commands are not working.

    Any idea's?

    Thank You!
  2. Offline


    What builds do you have?
  3. Offline


    Server 1.5.02
    Game 1.5.01

    No idea on that, world edit and command book, the newest :s
  4. Offline


    dont say newest... give us build numbers.
  5. Offline


    Well I don't understand.

    Command book 1.5 and world edit 4.4
  6. Offline


    Look here and here, tell what builds you use(d).
  7. Offline


  8. Offline


    Well just download/install the latest builds in these links i posted, then report back.
  9. Offline


    Just looked at the links you sent, I already have the latest and still the same thing!
  10. Offline


    Post your server.log and permissions.yml files.
  11. Offline


    How I do that?

    I'm not getting an error in the server config, it's like, you know "//" is like super dig right? (Using that for now because it's the quickest to type)

    Anyway, when I type anything to do with WorldEdit, it says unknown command.... blah blah.
    Ever since I added the new commandbook.

    That's all
  12. Offline


    Copy them to then post the links back here.
  13. Offline


    Okay, I've found the server.log file but it's totally different compared to the one I load up when loading the server, and if I scroll up. I've noticed an error with the worldedit.

    Is there a way I can save the cmd.exe file and send it to you?

    That's what Bukkit is using so yeah.

    I'm new to this, and never done anything like this before, I've just uploaded a picture of what the error is, as I don't know how to post it.
    I've put a red box around the worldedit error. The one above it I don't know what that is, and isn't making any difference to the game, so just ignore it. Unless you know what it is because I don't!


    Attached Files:

  14. Offline


    Just post the server.log and you permissions file (world.yml) , That is what we need.

    Also, Remove minecraft_server.jar from the plugins dir!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 16, 2016
  15. Offline


    Done that Ben, and that's fixed the first error.

    Thank You!

    Now just the worldedit.jar file needs fixing now!
  16. Offline


    As I said, Post you permissions config, It appears to be a problem in permissions

    Copy and paste your config (worldname.yml) onto and give me the link
  17. Offline



    Here is the permissions file:

    Here is the worldedit config file:

    I'm not sure if it's right, but I'm very very new to all this so I don't know what I'm doing, haha.

    If you need a config file or something, just let me know excatly like stargate plugin/ stargate file/ config, you know?

    That's kinda easier. Lol.
  18. Offline


    There doesnt appear to be a problem with your configs, Can you post you server.log

    Can you try this permissions file please
  19. Offline


    Tried it, and doesn't work. It's just the same!

    Also, here is the serverlog. It isn't the newest one thow, as I don't have it or show up!
  20. Offline


    Hi, it may be called server.log.1 or server.log.2

    Choose the one with the biggerst number on the end.
  21. Offline


    In your worldedit config file, remove the Admins from the groups: line.
        groups: Admins
                    - /reloadwe
                    - /worldeditselect
                    - /worldedit
                    - /reloadwe
  22. Offline


    Okay, and put what there?


    Thank you, fixed.

    Thank you so much, I'm so stupid lol.

    Because I'm hosting the server, does that mean I get all commands because I'm Admin?
Thread Status:
Not open for further replies.

Share This Page