Question Lit Furnace

Discussion in 'Plugin Help/Development/Requests' started by Scorpionvssub, Aug 10, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    Prior to my freebuild world crashing i had the ability to put a furnace ID 62 and it stayed on as its intentions of the item is.

    Now it wont and im not sure what caused it if its griefprevention worldguard or anything..

    All i know is i updated all 3 a looong time ago and never really checked on lit furnaces, anyone else know about this?

    Edit: tested this on a server with no plugins operational and only Spigot 1.8,7 running really and still no luck(This is a 1.8.7 issue, running 1.8 or 1.8.3 fixed this)
    Last edited: Aug 10, 2015
  2. Offline


    Have you tried using /give @p lit_furnace? You are not giving many details.
  3. Offline


    alright, i do /i 62 via w.e and any way u can imagine to "gain" items that you otherwise wouldnt be allowed to get.
    I go to my test server within the server which is set to 1.8.7 and place 1 down...goes off directly, then i set it to 1.8.0 and it works.
  4. Offline


    @Scorpionvssub This could be caused by a block update, in which case you'd need to do /setblock x y z lit_furnace.
    Alternatively, it could be an essentials thing, in which case you'd do /minecraft:give @p lit_furnace
  5. Offline


    @pie_flavor well i tested it on test server with zero plugins installed meaning its very vanilla. and it still happend
Thread Status:
Not open for further replies.

Share This Page