Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    where isthe alternitive
  2. Offline


    a;slkdfj;djf;alksdjf;lajd rawr.
  3. Offline


    Bro u need to make this available on another cite other than the one u have ive been waiting like 4 DAYS for a download slot and i realy dont want to pay to get one :(
  4. Offline


    Lol I like how nobody is paying attention to what he is saying about the download problem...
  5. Offline


    I'm having trouble with the Global download link for the Beta2034.
    Is there any way the file can be shared on another site?
  6. Offline


    can someone who already has the damned file just share it? make it easy on us. someone!
  7. Offline


    For those of us who have just started a server and cannot connect to it, most likely the problem is with our currnet Minecraft client build (1.2.3), and the current SUGGESTED Bukkit server build. (1.1) You need to go here to get the Bukkit 1.2.3 Server, but it's still in beta so be sure to back up your servers if you do in fact have anything to lose.
  8. Offline


    All free download slots on this server are currently in use.For immediate access, upgrade to FileFactory Premium. Alternatively, you can try again shortly.
    Retry download THAT HAPPENS WHEN I PUSH THE "GLOBAL DOWNLOAD"and i cant download it,ive been trying for 2 days know WTF help ? :D
  9. Offline


    -.- No one reads...
  10. Offline


    Hi !
    Your dowload link is blocked in my cuntory can you send me new link pls !

  11. guys just wait hes trying all he can and hes being overwhelmed by you guys whining let him concentrate to get it done he doesn't need u complaining
  12. Offline


    tpownage thanks, I'm uploading the alternate now
    EDIT: Link is up now
  13. Invisible



    I JUST TRIED IT! MY SERVER WORKS!!! Once Again Thank You Im :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  14. Offline


    no problem!
    It just sucks that file factory won't work, cos it's the only way I get money to run my server :(
  15. Invisible


    Yeah I know, Not sure why it dosn't work. Im gonna join the server if thats ok? Could you message me back the IP? :) Thanks.
  16. Offline


    I'm a rookie, i forgot to put the server ip up!
    However, right now you cant go much further than the spawn point, since i'm upgrading everything. go to for the details
  17. Offline


    First of all, I'd like to thank you for making my life a lot easier.
    2nd, I've got problems with Permissions. I seem to have done everything right so far, but with Permissions, everything happens to go haywire. Is this a conflict with your tool or am I just doing everything wrong. I get a severe error every single time saying it can't load Permissions in my Permissions folder. Any help would be greatly appreciated. It seems like a pretty straight forward plugin to add in, but I can't do anything with it without it giving me that error.

    Edit: It also happens to show ClassLoader a lot in the error.
  18. Offline


    you're probably doing something wrong. Try bPermissions, and use the GUI for it
  19. Offline


    Why doesn't the OP just use mediafire? <Edit by Moderator: Redacted mediafire url> gives you money for every click.
    Last edited by a moderator: Nov 27, 2016
  20. Offline


    OMG just change to megaupload or something to download it its inpossible to download it in FileFactory

    i mean mediafire megaupload is down

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  21. Offline


    Got it, thanks!
  22. Offline


    Ec_aeri I can't, is banned on Bukkit
    BattleGoldCraft I do have an alternate link under the main one, which links to dropbox. But I have filefactory to earn money and run my server
  23. Offline


    guys i can't join to my server, a message says Failed to verify username :/
  24. Offline


    [quote uid=90650546 name="xtremo" post=1007057]Hi everyone
    Tthis is my first post (sorry for my english),I just writing to put a link to mediafire for this bukkit installer because in filefactory is impossible to download,sorry if I break any rule.

    Minecraf 1.2.3 + bukkit installer
    <Edit by Moderator: Redacted mediafire url>
    Please remove this, I already have a Dropbox link under the filefactory one.

    [quote uid=90649142 name="erjata" post=1007483]guys i can't join to my server, a message says Failed to verify username :/[/quote]
    Are you using a legit account?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 27, 2016
  25. Offline


    can u plz make a mac link?
  26. Offline


    i'll get round to it soon. Right now, I have exams coming up
  27. Offline


    Hey ImminentFate, I just downloaded it and after the install i opened up the intructions.pdf and it said there is an icon called "CraftBukkit Server" so i tried to open it. The command propt came up then left before you could even read 1 word on it. So it failed and I dont know why. I have java 7, i have it set in PATH so it works in command prompt, and now I dont know what else I could do. I have Windows 7, any ideas?

    EDIT: Ok, i went into the folder it installed in and tried the alternate, the jav6, java7, and reguler one. none worked. then i tried to open just the bukkit_server.jar and then pail opened...if i understand correctly, the plugins folder is for mods. if i put the mods in there and open and run the server(which i logged in to, it works) will all my mods still work?

    EDIT2: ok, now I put 3 mods I wanted into the plugins folder. jobs2.6.3,choptree, and iconomy. only iconomy loaded.

    EDIT3:well i remembered the PAUSE command. so it says when i open up the Bukkit Starter.bat
    "Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Error: Could not create the Java Virtual Machine.
    Error: A fatal exception has occurred. Program will exit."
    I'm going to try to lower some of the memory and see if that works

    EDIT4:that didnt work, I recieved a different error this time.
    "177 recipes
    27 achievements
    java.lang.UnsatisfiedLinkError: C:\Users\User\AppData\Local\Temp\jline_git-Bukkit-1_1-R6-33-gb66156b-b2034jnks.dll: The process cannot access the file because it is being used by another process
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(unkown Source)
    at java.lang.ClassLoader.loadLibrary(Unknown Source)
    at java.lang.Runtime.load0(Unknown Source)
    at java.lang.System.load0(Unknown Source)
    at jline.WindowsTerminal.loadLibrary(
    at jline.WindowsTerminal.initializeTerminal(Windows
    at jline.Terminal.setupTerminal(
    at jline.Terminal.getTerminal(
    at jline.ConsoleReader.<init>(
    at jline.ConsoleReader.<init>(
    at net.minecraft.server.MinecraftServer.<init>(Minecraft
    at net.minecraft.server.MinecraftServer.main(
    at org.bukkit.craftbukkit.Main.main(" stopping here until i see your response...thanks a lot! :)
  28. Offline


    strange thing occurred. none of the batch files work which is really weird however i can simply double click on the craftbukkit.jar and it'll open pail as if i had used one of the batch files but without the command prompt. windows 7 64 bit. java 7 update 3
  29. Offline


    wow, sorry for making you write all that. You should be increasing your memory amount, not decreasing it. Also, make sure your plugins are compatible with mc 1.2.3. It may also say 1.1-R7 but that's fine too.
    try reinstalling Java 7, and if that won't work, I have no idea what to do.

    yes, that will work, and i have tested it before to see how useful it would be. It's fine for a small server, but you don't get much RAM out of running it plain, so you can run into errors to do with memory

    OH! Is your main drive on your computer C:/ or something else?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  30. Offline


    ya, i noticed the memory was way lower than what it normally was. do you know of a way to fix this?

    EDIT #1: i forgot to mention that i used the patch to upgrade my server as well

    EDIT #2: i saw ottoman90's post and went to check my PATH variable. i also opened up my java directory in windows explorer and discovered that they're not the same. i will fix it and get back to you on my progress :D

    EDIT #3: found the problem, the craftbukkitstarters had my old java directory and just needed to b updated. moments like these make me feel both smart and stupid at the same time >.>
Thread Status:
Not open for further replies.

Share This Page