Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Personally I believe that its a 1.8 glitch/bug whichever you wanna call it. Its done it on other servers I have played on. It spams the console with that when you try to place a block in a spot it wont let you (non protected land) and the block will not place but yet it goes there for a second then goes back into your hand. Its really confusing. I think its just some bug with the 1.8.1 update =/

    Dont click on the JRE6.bat, click on the one that should be located on your desktop or a folder that you put it in. When you run it, it will bring up the server and make an icon for you in the folder/on the desktop. Then you click on that Icon in the future to run your server. I've never had to click on the JRE6.bat

    Hope that helps you...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  2. Offline


    i had tired to click that one, but it is still the same
  3. Offline


    Get the patch for java 1.6

    Ah it means you are not an op and it's a bit laggy ( I think )

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  4. Offline


    You cannot join when the server has no database connection

    Help please !
  5. Offline


    Yes, i have a couple of plugins installed, Worldedit, admincmd, ancientgates and firecontrol.
    Im running craftbukkit 1.8 and java 1.6

    Best Regards
  6. Offline


    i am using the patch java1.6
    but it shows
    The systems cannot find Java.exe
  7. Offline


    sry to bother u but to let u know that bukkit recommended build is out for 1.8.1 can u update the auto installer plz sorry for rushing u but i just want my bukkit server to be updated
  8. Offline


    Is there an autoinstaller for the newest recommend build ?
  9. Offline


    To Both of you, just download the recommended build WHILE you have the auto installer, Find the craftbukkit SNAPSHOT in your .craftbukkit folder, and replace it with the recommended build SNAPSHOT. I did that and it worked just fine. :D
  10. Offline


    so download the rb and replace the one i have now and it works ?
  11. Offline


    Well on mine, the Three people that were playing at the time (Me, My boyfriend, and my mom) are all op-ed. Thats why I think its a glitch. It wasnt lagging at all when it happened..
    BTW I've been looking for a plugin where I, as an OP can change the weather without a voting system and I cant seem to find one that works...can you suggest one?? It rains almost every 5 minutes on my server and it gets very annoying...

    Yes, it will work, Just drag-n-drop it into the .craftbukkit folder and select "copy and replace" then run the server to make sure the changes take effect

    What are you using to connect the server to your internet? Hamachi or Port Forwarding/LAN?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  12. Offline


    Hi ImminentFate and alicenxvanity. I really need you guys to help me get this server up and running. See I can start up the server, but I get all these errors. A lot of them are mob errors, which I know I'm supposed to ignore, but there are some others that I have absolutely no idea what to do with. If I try to join the server, it looks like it logs you in, but then fails to download teh terrain, and then the server becomes inaccessible to anyone. Anyways, please look here for more details.
  13. Offline


    I use it works pretty well, you can set weather to be off, or you can set frequency of storms, command lightning and thunder also (not sure how useful anymore) control snow and ice. but it works very well
  14. Offline


    Minecraft 1.9 pre release is out O.O you have to see it to believe it
  15. Offline


    when are you going to update craftbukkit auto instaler?
  16. Offline


    Later today
  17. Offline


    when ever i try and start the server it says java is not recognized as an external or internal command, operable program or batch file

    help please??
  18. Offline


    use the patch file provided lower down the post
  19. Offline


    How do i change the name of my server?
  20. Offline


    Open up the craftbukkit starter Jre.bat file and on the second line (title) change it to what you want
  21. Offline


    Will you update for the 1.9 pre-release?
  22. Offline


    Sure will :) but you can just replace the craftbukkit-0-0-1 snapshot.jar with a compatible one from if you cant wait.
  23. Offline


    I have posted here before showing my Congrats and Thanks (I think!!!!) and I wanna thank you (Again) -- I helped my friend set up a server just yesterday (1:58 AM, Sunday 9/25 is now) and I will help him set it up in the future with other people, etc.

    Thank you for this awesome installer It has been of great Help!
    1:59 AM 9/25/11 WOOT
  24. Offline


    Thanks SOOO much!
    i had a Windows Vista before and the server worked well,now i got WIN 7 and it didnt...
    BUT NOW your progrem SOMEHOW made it work!!!!
    Thanks SOOOOOOOOOO much!!!
  25. Offline


    Oh god I hope people won't come across permissions if they don't know how install craftbukkit..
  26. Offline


    If they do...well their just dumb :p
  27. Offline


    OK, so I started making an installer for Linux and one for Mac, is there anyone who would be interested in helping me test them out before I release them publicly?
  28. Offline


    Ok...I download and click the shortcut and it just opens winRAR showing all the contents. How do I actually put my server up and access it? Is there something I'm missing because this and the Hamachi way aren't working. I just want to play a few maps with my sister!
  29. Offline


    what you have done is set up your computer to open all .jar files with winrar automatically. Right click on the shortcut, click on open with and select choose program. Then select "Java Virtual machine" and hit the checkbox that says "always open with this program" then hit okay and it should work fine. Message me if you need me to do it for you over teamviewer
  30. Offline


    <3 THANKS!
Thread Status:
Not open for further replies.

Share This Page