Installing Plugins Help (Hamachi)

Discussion in 'Bukkit Help' started by douglas, Mar 13, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    douglas

    I have a server run by hamachi, and i need help installing plugins. I cant seem to get it to work. I drag the files into the plugins folder, and nothing happens! ive so far only gotten simplehome to work. and when i run he start.batch file(using craftbukkit) nothing loads. Help please!
     
  2. Offline

    Ivana Trollieu

    I'm having the same problem.

    11:48:05 [INFO] Loading properties
    11:48:05 [INFO] Starting Minecraft server on *:25565
    11:48:05 [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-516-
    gdf87bb3-b531jnks (MC: 1.3)
    11:48:05 [INFO] Preparing level "world"
    11:48:05 [INFO] Preparing start region
    11:48:05 [SEVERE] tried to access field rmm.self from class Runecraft loading Ru
    necraft v0.1 (Is it up to date?)
    java.lang.IllegalAccessError: tried to access field rmm.self from class Runecraf
    t
    at Runecraft.onEnable(Runecraft.java:26)
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:118)
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader
    .java:451)
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManage
    r.java:217)
    at org.bukkit.craftbukkit.CraftServer.loadPlugin(CraftServer.java:83)
    at org.bukkit.craftbukkit.CraftServer.loadPlugins(CraftServer.java:61)
    at net.minecraft.server.MinecraftServer.e(MinecraftServer.java:204)
    at net.minecraft.server.MinecraftServer.a(MinecraftServer.java:191)
    at net.minecraft.server.MinecraftServer.d(MinecraftServer.java:131)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:246)
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:366)
    11:48:05 [INFO] Done (0.071s)! For help, type "help" or "?"
    >

    Are you getting this [SEVERE] too? All my plugins say the same thing- "tried to access rmm.self"
    I'm on Windows 7 64-bit using the latest versions (yes, I'm sure) of both Runecraft and Bukkit.
     
Thread Status:
Not open for further replies.

Share This Page