Info tool bound to hand?!

Discussion in 'Bukkit Help' started by XzinteR, Jul 7, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I'm hosting a minecraft server with some mods
    Essentials, Regios, Instabreak, Simple chest lock, Spyer, Antixray, Craftbook
    And we used the "/info" command for our rules
    But now when we write "/info" it just says "Info tool bound to whatever we're holding and whenever we right click it gives us info about the blocks instead
    Does anyone know what mods are causing this and how we can disable the command?
  2. Offline


    that means there are 2 plugins that are not compadable so you are gong to have to test
  3. Offline


    Yea it's craftbook and essentials that are causing it. Any idea how to set which 1 gets used?
  4. How to undo that /info -command?
  5. Offline


    Yeah, same thing happened to me too. I was playing around with my plugins and noticed that it was WorldEdit that was interfering with the /info command from Essentials. I really want to keep WorldEdit and WorldGuard, so I'm pretty much screwed on this one. :(

    If it's CraftBook that's interfering with the /info command, try using FalseBook instead, it's basically the same thing and I tested it to make sure it wasn't affecting /info at all and it still worked fine until I put WorldEdit back in. I'm not sure what to do. :oops:
  6. Offline


    I had this problem, too. Essentials has a command override in its config.yml. Usually it gives other plugins priority when commands conflict with each other, but you can set it to give essentials priority. In this case, just add "- info" under the "overridden-commands:" node thingy. I hope this helps.

    EDIT: In the likely event this doesn't work, /einfo works just as /info would without WorldEdit.
  7. Offline


  8. Offline


  9. Offline


    you posted this months ago and months later it helped thank you very much.
    Stormbow and tagtastic like this.
  10. Offline


  11. Offline


    i wish worldedit will change message to include "write /none to disable tool" already.
Thread Status:
Not open for further replies.

Share This Page