[INACTIVE][TP] Tele++ v1.3.3- Full-featured teleportation suite [677]

Discussion in 'Inactive/Unsupported Plugins' started by phaed, Mar 18, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Very nice mod. Does this conflict with WorldEdit?
  3. Offline


    Wow, I like the new features. I'd only need the new ones but don't want to replace TelePlus.
  4. Offline


    oops :D changed the coords

    Does not conflict with WorldEdit since all commands run off of /tp.

    I will be taking over for tkelley, he will no longer be updating TelePlus.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 12, 2016
  5. Offline


    Change Log
    Version 1.2

    • Added /tp mass
    • Chaged the old "/tp to" command to a better format
    • Added notification config option
  6. Offline


    Love the bone. but how I clear targets?
  7. Offline


    Hey this is great, thanks for taking over (that sounds strange, but you know what I mean)! :D

    With CB599 I get no notifications or logging output to console. I have the default config in place, with notifications and logging turned on.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 12, 2016
  8. Offline


    By far the coolest, and most inclusive, teleport plugin I've seen...
    The only thing you're missing are warmups and cooldowns...Unless I just didn't see them in the post?
  9. Offline


    Hi, does this plugin features the /tp toggle command? My users LOVE IT, and if you could implement it and make it work for /tp here it would be awesome! also, any way to bypass this by permissions nodes would be cool!

    Thank you phaed
  10. Offline


    thanks for this. i am chaning from tkellys teleplus also. in newer craftbukkit builds it lost the qjump functionality.
    ive seen the feather teleporting feature, its a nice but not 100% replacement for qjump, since we need to switch the item in hand. i would love to have tkellys qjump feature back (in addition to feather) or even better a configurable list of items that can trigger jump on rightclick? so items that have their own rightclick event (bow, signs) would not interferre, but still be able to qjump, place block or using a tool/sword would be possible w/o switching items.
    thanks again for working on this. and also thanks to tkelly for teleplus which we used and loved for a long time :)
  11. Offline


    Adding this

    Will add a configurable qjump

    Will add this as well

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 12, 2016
  12. Offline


    Great project ! Do you will add a way to preset tp's area ? for exemple, /tp city_of_chaos ?
  13. Offline


    If I understand correctly, you're looking more for a "warp."
    Try this
  14. Offline


    Thanks !
  15. Offline


    This plugin is fantastic, the feather jumps are just brilliant.

    Quick question though, is it possible to change the syntax for the commands? I'd like it to be /tpp if possible, since /tp seems to be overridden by another plugin I'm using.
  16. Offline


    Admins are seemingly unable to see notifications about other admin teleports. Why is this the case?

    We can see users teleport, but not each other doing in. The reason we'd like to see other admins teleporting is so we don't overlap when helping a user. Lately we've had 4 of us zip over to help someone, heh.
  17. Offline


    Let me guess. DefaultCommands?

    oh i see. ill fix this.

    After you TP the selected entities the first time, they will remain selected but will be invalidated so any new selections will overwrite them.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 12, 2016
  18. Offline


    No sir, to be honest I'm not sure what's doing it. None of my plugins have the specific "feature" of changing the /tp command, but something is messing around with it. Whenever I try one of the /tp commands, (for instance, /tp mass) it just seems to think I'm trying to TP a player named "mass" and not completing the syntax.

    I'm just curious if there's a way to easily edit a config file inside the jar to change the command syntax, if not, no big deal. This plugin is more than worth it for the Bone/Feather tools!
  19. Offline


    On the next release there will be an added alias /tpp, for people with your predicament.
  20. Offline


    Ok so I gave my users access to tpp.tp.* until I realized that they could do /tp <player1> to <player2>.

    I thought I fixed this by giving them: tpp.tp.player, tpp.tp.back, tpp.tp.origin.

    However, they can still do /tp <player1> to <player2>.

    I have version 1.2, CB531, and permissions 2.5.3

    Edit: It seems I also can't do /tp menu (it thinks I'm looking for a person). And even after removing all permissions for this plugin and doing a full restart, my members can still use /tp <player1> to <player2>.
  21. Offline


    Change Log
    Version 1.2.1

    • Added /tpp alias
    • Fixed tpp.others.player and tpp.others.coords bug


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 12, 2016
  22. Offline


    Thank you kindly, sir. The only thing I notice is /tp menu still doesn't work but the menu comes up if I slaughter the syntax. Not a major issue, but thought I'd let you know.
  23. Offline


    Hmm strange... which build of craftbukkit are you running? Do you have the plugin.pm.menu permission?
  24. Offline


    Works great :D I really love the bone. Thanks!~
  25. Offline


    CB531, and I have the * permission.
  26. Offline


    Brilliant, thanks a ton!
  27. Offline


    I'm having issues with the /tp world command. I'm not running permissions first off, and I am an op. I have several worlds on my server, but every time I try to tp to one, I get the invalid world message. For example; I type: /tp world5. I get the return of: "Not a valid world or player." Now it is a valid world because I can go to it by setting it in the server config. I would like to know if it's just a CB issue, or if it just not wanting to tp to worlds anymore.
  28. Offline


    Just asking like that, would it conflict with essentials?
  29. Offline


    I'll check this out. Most likely a bug.
  30. Offline


    I have had an observation epiphany. It seems that the worlds need to be started up at the same time or hooked together in some way. Here's why I say this; I started up my normal world and tried to ?tp to the secondary world that my users want. I get the invalid world message. OK, I get it. So, next step was to load the second world via the server config file so it was the default upon start up. Did that then tried to ?tp back to the normal world and got the same invalid world method.

    Deductive reasoning suggests that the worlds are being unloaded and loaded as if t it were still in single player if you get the idea, and the fact that you need to have them loaded in tandem. Hope that this helps.
Thread Status:
Not open for further replies.

Share This Page