[INACTIVE][FUN] LazyRoad v0.6.2 - Make roads - GUI EDITOR [860-1085]

Discussion in 'Inactive/Unsupported Plugins' started by adreide, Jun 9, 2011.

  1. Offline


  2. Offline


    Here is the template: <Edit by Moderator: Redacted mediafire url>
    Btw. It also appears on other Templates.

    Another Pic:
    [​IMG]I miss the whole thinks above the Road Layer like the water Glowstone and the Glass.
    Last edited by a moderator: Nov 27, 2016
  3. Offline


    @Conradfreak Ok with your second screen I understand now. Here are a few questions:
    • Have you tried in another region? Are you near the spawn location?
      • If no, try and if it works then It might be another plugin or bukkit problem.
    • What version of LazyRoad are you using? 0.5.1/0.5.2 or 0.6.0 beta?
    • What is your bukkit server version? Is it a recommended built?
    • What are the installed plugins?
    • Is there any console spam when it occures? Have you had some server lags issues?
    And for anyone else: I can't really help you out if you don't provide the most basic information as what I ask above. Remember that other people can't read your mind, well at least, I can't.
  4. Offline


    Yeah I´ve triad another location and there it also doesnt work. The spawn is 1000 Blocks away.
    I´ve tried Version 0.5.2 and 0.6.0.
    The bukkit Version is the newest one for 1.7.3. (0.0.0-945)
    The installed plugins are: Alerter, A backup Script, LightVote, Superpowers, VoxelAir, WeatherSync and WorldEdit.
    And there is no Spam accuring in the console when I try to build it.
  5. Offline


    @Conradfreak your template is wrong. The stairs are placed on the road when there is a difference in height. Your stairs are all filled with air, that's why.
  6. Offline


    Can you tell me the Settings to bring it to work?
    I don´t know what the Stair Settings in the Editor mean.
    When I click on show Stairs I only see me. ;)
  7. Offline


    Set the stair's width and height to 1, save, that's it
  8. Offline


    I need help every time i try to create a road i type in "/road glasstunnel 1" but when i do that it says there is no road with that name. I do have permissions, and permissions is configured. Please help
  9. Offline


    I think you have to type "/road GlassTunnel 1", it's case sensitive.
  10. Offline


  11. Offline



    everytime I want to create a street i got the error :You don't have the permissions!

    i'm using permissions v. 3.1.6 and rb 1043

    i set myself as admin in users config file, the admin has all permissions ........it is still doesn't work

    Any Suggestions?

    thanks for reading :p
  12. Offline


    @Oberdonn use 0.5.1 or upgrade to bukkit built-in permissions.


    Uploaded with ImageShack.us
    Here is a little teaser as for the previewer. It won't do much just an isometric preview.
    RGadelha likes this.
  13. Offline


  14. Offline


    support with CraftBukkitUpToDate will be good ^^
  15. Offline


    The last recommended CB build: 1000 (MC: 1.7.3)
    So I think it's UpToDate :rolleyes:
  16. Offline


    CraftBukkitUpToDate Is a Plugin lol
    RGadelha likes this.
  17. Offline


    Im really exicted for this but it says internel error. Ive added LazyRoad.build to me and its not working help?
  18. Offline


    Too much information, please update your post with just "not working help".
  19. Offline


    Thanks for the info :D
  20. For some reason the only block i have in the desinger is stone. also when i open other ones like glass tunnel it only shows stone. i just downloaded it and it is 0.2.1. there is nothing in the log.
  21. Offline


    @NeilZar you're the second one to experience something similar. Have you unziped all the files? Have you tried to redownload the file? Try downloading all OS version and launch it with "java -jar" command. If you have tried all those and still don't work: Could you give me some information about your OS and your java version? if you are on windows open a console (WINkey + R, then type "cmd", ENTER). Then in the console type "java -version".
  22. i hvave done everything up to the all os part, didn't work. i will try the rest and will come back to tell if it worked or not.

    didn't work with the all os.

    this is what i get from cmd:

    Microsoft Windows XP [versie 5.1.2600][/S][/S][/S]
    [S][S][S](C) Copyright 1985-2001 Microsoft Corp.[/S][/S][/S]
    [S][S][S]C:\Documents and Settings\Eigenaar>java -version[/S][/S][/S]
    [S][S][S]java version "1.6.0_03"[/S][/S][/S]
    [S][S][S]Java(TM) SE Runtime Environment (build 1.6.0_03-b05)[/S][/S][/S]
    [S][S][S]Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode)[/S][/S][/S]
    [S][S][S]C:\Documents and Settings\Eigenaar>

    Outdated java <_<, didn't think of that. this is a old computer i use for the server only.[/CODE][/S]

    Old java <_<

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 16, 2016
  23. Offline


    It works fine for me, but I continue to get error messages while using it:

    beginRoad message not shown
    roadCount message not shown
    buildStop message not shown

    I can also only use the Simple5 and Simple3 roads. How do I use the others (Subway, waterTunnel, etc.)? Are there other commands other than /road desertTunnel? Do the roads all have to be in a certain folder in Minecraft?
  24. Offline


    do i have to add Permissions for this to work.. sorry very noob@this kind of thing, as this plugin is enabled on my server but when i type /road i get a message saying: NoPermissions message not set.

    If i have to add the permssions where can i find them to copy and paste into my Permissions folder.
  25. Offline


    @adreide When is the protection comming? I WANT THIS NAAOOOOO! :D
  26. Offline


    I have added this perm to a player group for paying players but they get the same error, while my mods and admins dont ? any ideas

  27. Offline


    Wonderful Plugin!:) Only feature I could request at this time would be for the designer to remember directories after program restart.
  28. Offline


    As for permissions issues:
    LazyRoad 0.5.1 => Permissions 0.2.x / Permissions 0.3.x
    LazyRoad 0.5.2 and beta => Bukkit built-in Permissions

    @RTRD I'm quite busy atm so it may take a while
    @false_chicken I'll do that, thanks for the idea.

    The beta version reached more than 1000 dl. So far no error reports so either it's ok to use for production use or it is so awful that nobody care to report something ;)

    I would like to know what do people think of the "/road straight" mode, same for the corners.
  29. Offline


    I have posted something as well astubby tub, my guess is it might be something to do with group manager as I use that not permissions please read your posts :)
  30. Offline


    @Teldelariel You are the one that should read and understand. You don't provide any information apart that the permissions do not work. What else do you want me to do except remembering you about the permissions compatibly? A server admin should at least know how permissions works and inform themselves about the most important ever-changing aspects of bukkit. Apparently you don't, so either ask for help the descent way and throw out the minimum required information or just quit using lazyroad.

    I do not have the time to support all the people that don't know how to setup a server. What you are facing isn't anything about a LazyRoad bug so what do I have to do with all this?
  31. Offline


    Np. Id love to see it implemented. Would save some time lol. And "/road straight" is working great so far. Its a nice touch. I no longer have to stare at the ground to make sure I don't step over by accident lol.

Share This Page