| I need a answer quickly | SERVER ERROR .BAT!!!!

Discussion in 'Bukkit Help' started by AJuicyCherry, Feb 18, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hello i have already posted today but i did not get any help maybe because of the time it was posted and i see now when people most they are getting help

    basically for about 5 days now i have been getting the same error when i try different .bat codes i have tried Windows 7, Windows 8, Windows 8.1 codes and just original minecraft codes and craftbukkit codes from the previous updates.

    This is my error i get::

    C:\Users\Gamer\Desktop\Server!>java -Xms1024M -Xmx1024M -jar craftbukkit.jar -o
    Loading libraries, please wait...
    at org.apache.logging.log4j.util.PropertiesUtil.<init>(PropertiesUtil.ja
    at org.apache.logging.log4j.util.PropertiesUtil.<clinit>(PropertiesUtil.
    at org.apache.logging.log4j.status.StatusLogger.<clinit>(StatusLogger.ja
    at org.apache.logging.log4j.LogManager.<clinit>(LogManager.java:44)
    at net.minecraft.server.v1_7_R1.MinecraftServer.<clinit>(MinecraftServer
    at org.bukkit.craftbukkit.Main.main(Main.java:159)
    Caused by: java.lang.NullPointerException
    at org.apache.logging.log4j.util.ProviderUtil.<clinit>(ProviderUtil.java
    ... 6 more

    Press any key to continue . . .

    This is that .BAT Code file i am using now (im running windows 8):

    java -Xms1024M -Xmx1024M -jar craftbukkit.jar -o true
    Please help and get a quick answer as i have been trying for the past 5 days and i am getting really annoyed and stressed!!
    James ;) [sheep]

Thread Status:
Not open for further replies.

Share This Page