Solved How to make your bukkit to 1.8?

Discussion in 'General Help' started by gabrielmaennl555, Feb 3, 2015.

Thread Status:
Not open for further replies.
  1. Hello, Ok so I know this is possible somehow.. well how does one make their bukkit to 1.8 because other servers have and their plugins are working And when i go to 1.7 then it says "CraftBukkit 1.8" meaning they are still using bukkit, they can also make plugins with armorstands so uhh, I was wondering how it would be possible, Thanks!

    Please tahg me when you reply! Thanks!
     
  2. Offline

    mrCookieSlime Retired Staff

    Moved to Alternatives Section.

    @gabrielmaennl555
    There is no official Bukkit 1.8, Spigot does support 1.8 though and they made a Bukkit version of it.
     
  3. @mrCookieSlime Okay, I have already found it, sorry for wasting your time.
     
  4. Offline

    bwfcwalshy Retired Staff

    Added Solved prefix.
     
Thread Status:
Not open for further replies.

Share This Page