How do i remove this?

Discussion in 'Bukkit Help' started by Roast-Beef, Jul 10, 2019.

  1. Offline

    Roast-Beef

    So i have like where it says Towny12 which is the world then it says g then it says Towny12 again so i am wonding how to fix it?? please help. I think it has to do with Multiverse or Perworldplugins or Luck Perms.
    Help me Please!!!!!!!!!!!!!!!!!!!!!!!!! LOOK AT PICTURE!!!!!!!!!!!!
     

    Attached Files:

  2. Offline

    KarimAKL

    @Roast-Beef You can turn off the world prefix inside the Multiverse config. (I think it's the key 'prefixchat')
     
  3. Offline

    Roast-Beef

    Thanks For The Help!!!!!!!!!
     

Share This Page