Plugin Help Herochat issues

Discussion in 'Plugin Help/Development/Requests' started by Richtor, Sep 11, 2017.

  1. Offline

    Richtor

    So, I've been trying to upload Herochat to my server for a while now. Every time I 'upload' it, I restart the server, and log in. It's not there, and I've re-tried this several times. I keep trying the 1.8.8 version, redownloaded it several times, tried different versions, it just doesn't recongnize it at all. The server is on 1.8.8(atrocious, I know) and runs through PeX, if that helps at all.

    Any help would be appreciated.
     
  2. Offline

    Richtor

    Thanks, I will try that. I'm still at 1.8.8 because I had custom plugins made waaay back when 1.8.8 was still new. I will post the logs and try Herochat Legacy later.
     
  3. @Richtor
    Unless the custom plugins were poorly made, they should still work on 1.12. Try updating and see if they still work.
     
  4. Offline

    Richtor

    Ok, will do. Thanks!

    Alright so I got Herochat to work but now when I try to speak in-game nothing happens. No error code or anything. Did all the proper permissions, doesn't even work with OP. I join any channel, speak, and just nothing happens.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Sep 12, 2017
  5. @Richtor
    Have you tried deleting the configs? It says on the main page that you need to delete the configs if you used the configs from 4.X and before.
     

Share This Page