(HELP) Your configuration must be fixed before PEX will enable

Discussion in 'Bukkit Help' started by ChromeRabbit, May 16, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    ChromeRabbit

    i have tried fixing the pex permissions over and over but i keep failing it seems...
    what am i doing wrong?

    http://pastebin.com/sVaAMbXL
     
  2. Offline

    LHammonds

  3. Offline

    ChromeRabbit

    i did try what you posted and i did edit it and it seems i had no luck still.
    I'm not really the best at this to be honest.
     
  4. Offline

    JaguarJo Retired Staff

    ChromeRabbit See how your Co-Owner group has build: true indented 6 spaces under an options: section? Your other ranks need their build: true lines to look like that too.

    You also forgot the : on Line 6 and you're missing a space between the : and true on Line 77.
     
  5. Offline

    ChromeRabbit

    THANK YOU so much, it worked!!
     
Thread Status:
Not open for further replies.

Share This Page