Help with the end.

Discussion in 'Bukkit Help' started by dragonis111, Dec 17, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Well the title says it all, firstly I am using the latest recommended build for minecraft 1.0.0, and my only plugins are the latest essentials, worldguard, and worldedit. I first got to the end by spawning an enddragon in the overworld and killing it, jumping into the portal it made. but in the end even though I am in the owner group it says I'm not permitted to build, but I can build just fine in overworld or the nether. also when I try to use a stronghold portal, it teleports me to some random place in the end and I can't see anything except the end's background.

    So what could be going wrong? removing worldguard and wordedit didnt help, and I am almost 100% sure essentials isnt screwing me because im using the version made for 1.0.0
  2. Offline


    The end portal a dragon spawns is supposed to bring you to credits, not the end. That's why when you use the REAL end portal it brings you to a random location in the end, not where the actual land is generated.
  3. Offline


    You can probably fix it by deleting your world_the_end folder and restarting your server and then goto the end with a stronghold portal or add the item with ID 119 to your inventory (/i 119) wich is the end portal block.

  4. Offline


    Thanks zipron, I tried that, but it seems to have worked for a little bit, as I saw the health bar pop up and the dragon was visible, but after a few seconds everything disappeared. I'm gonna try a new world and see if I have the same problem. Could it be the Rec Build for the minecraft release is still buggy?
Thread Status:
Not open for further replies.

Share This Page