help with permissions

Discussion in 'Bukkit Help' started by Zuroza, Mar 12, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Zuroza

    im a total noob at this and i just started a server but i cant use some of the commands... why not? also how can i give myself permmisions?
     
  2. Offline

    alucart93

    you have the permission plugin ?
    maybe you can post your config.yml
    there you have to set your name in the admin group...
     
  3. Offline

    Zuroza

    im not sure if i have the permissions plugion. it says i have the fake permissions plugin but im not sure what that is
     
  4. Offline

    alucart93

    this ist the permission plugin:
    http://forums.bukkit.org/threads/ad...ow-with-real-multiworld-permissions-522.5974/
    and you have to folow these steps first:
    when you download the permission plugin, there are 2 files.
    one ist the jar and one folger with a "rename-me.yml" this file you have to rename!
    the name MUST be the name of your world!
    when this is done, you can open the filme with an editor and modify the groups and users...

    sry 4 my bad english xD
     
  5. Offline

    Zuroza

    ok i did but how do i give myself permissions for using saaaay.... ioncannon?
     
  6. Offline

    alucart93

    if you want to give you admin rights (all rights)
    then:

    Code:
    groups:
        Admins:
            default: false
            info:
                prefix: ''
                suffix: ''
                build: true
            inheritance:
            permissions:
                - '*'
    users:
        Your_name:
            group: Admins
            permissions:
    so youo have a admin group wich have the permission " - '*' " this sign meas that this group can do anything!
    and lower in the "users"
    you write your name so you become member of this group... in the same file are more examples
     
  7. Offline

    Zuroza

    i set all of that yet i still cant use the cannon nor the /manuaddp command
     
  8. Offline

    alucart93

    try this:
    Code:
    groups:
        Admins:
            default: false
            info:
                prefix: ''
                suffix: ''
                build: true
            inheritance:
            permissions:
                - '*'
                - 'ioncannon.ioncannon'
    users:
        Your_name:
            group: Admins
            permissions:
     
  9. Offline

    Zuroza

    still not working... how do i know if i put the permission plugin in right?
     
  10. Offline

    alucart93

    in the server console there should be sometinh like
    Ioncannon loaded
    oder enabled

    i dont know why it doesn´t work...

    pls post your full config (permission) maybe there is an error?
     
  11. Offline

    ThePilotGuy

    Try 'ioncannon.*' .
     
  12. Offline

    Zuroza

    ok ya i have no idea how to post my full config like i said im a total newb
     
  13. Offline

    alucart93

    mark all your code and copy,
    here in the forum lift from the " is a symbol loos like this: {}# wich alowes you tu use "code"
    click on ist and paste your text in it, and then just reply ;)
     
Thread Status:
Not open for further replies.

Share This Page